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Background picture
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Start Button
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(aka System Tray)
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Desktop
The Desktop is the the first thing you see after Windows starts up. It may be a solid color (Desktop
Color) or a pattern, and may contain a picture (aka Wallpaper).

Taskbar
The Taskbar is located at the bottom of the screen, and contains the Start button (which contains shortcuts
to get to your programs and controls) and the Notification Area, also known as the System Tray (which
contains the clock, and icons which represent programs). When you use a software program, a button for
that program is temporarily placed on the Taskbar. You can switch back and forth between open programs
by clicking on their buttons on the Taskbar.

Start Button
The Start Button, when clicked, displays: shortcuts to your software (recently used programs and All
Programs); access to the controls for your system (Control Panel), the Help section, the Find and Run
commands, and the Turn Off Computer command. Additional items may appear in your Start menu: My
Documents, My Music, My Pictures, Printers and Faxes, etc.
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Icons
An Icon is simply a little picture that represents something: a program, a folder, a document, or any number of other things. My Computer is the icon by which you can seen the contents of your computer,
access a drive (like the floppy drive) and do many other things. The Start menu and My Computer both
contain access to the Control Panel and Printers. The Recycle Bin is where most files go when you
delete them; they gather there until you “empty the Recycle Bin,” deleting them for good. (You may also
change your mind and restore the files from the Recycle Bin to their original locations.)
Windows will initially line up icons in columns, beginning with the top left corner and moving down and
then right. You can move these around as you like. I like to keep my Recycle Bin in the lower right corner
(which is where the Trash icon lives on the Macintosh desktop), away from the other icons.
Shortcut Icons
Some icons are representative of the thing itself (as in the Word document icon
pictured here), and some are shortcuts (as in this MS Outlook icon). A shorcut
icon bears a little curved arrow, and behaves like the thing itself (a document, a
program file) but is not the thing itself. That is to say, a shortcut icon for a program will open the program just like the program icon would.
If you delete a shortcut icon, you only delete the shortcut -- not the file itself (in this case the Outlook program. If the icon for the Word document pictured here was deleted, that document itself would be deleted.

Elements of a Window
Title Bar
The title bar generally contains the icon for the program, name of the program, the name of the document,
and the Minimize/Maximize/Close buttons.

Menu Bar
The menu bar contains the menu
commands for a program. Some
menu items are common to almost all
programs (File, Edit, Help) and
some are only seen in a particular
program (e.g., a Scan menu in scanning software).
Many menu commands will be
accessible via buttons and key commands. Where the command exists in
a menu (e.g., Print in the File
menu), it will often be accompanied
by an icon of the corresponding button (an icon of a printer) and/or the
corresponding key combination
(Ctrl-P). After you’ve used the Print
command in the File menu one time,
you may remember that you can
click a button or press Ctrl-P next
time you want to print.

Title Bar
Menu Bar
Toolbars
Rulers

Blinking Cursor
aka Insertion Point
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Status Bar

Some menu commands are toggles, and a checkmark indicates if a command is turned on or off (e.g., View
> Ruler). So you click to turn it on, and click the same command to turn it off.
Some menu commands are followed by ellipsis points (. . .). When you select a menu command without
ellipses, the command is executed immediately (as in View > Ruler above). When you select a menu command with ellipses, you’ll get a dialog box before the command is executed. In the dialog box, you have a
chance to change settings before executing the command, or to cancel out of it completely.
Some menu commands will be grayed-out, indicating they’re unavailable at that moment. For example,
you must have something in a document selected to use the program’s Copy command. If nothing is
selected, the Copy command (in the Edit menu) will be gray.

Toolbars
Toolbars contain buttons you click on to perform various tasks. Although the buttons execute commands
which also exist in a program’s menus, they offer one-click access to a command which involves at least
two steps (sometimes more) by going through the menus. Most programs have at least one toolbar,
although many programs have more than one (on the previous page, the Standard and Formatting toolbars appear in the image), and some have none -- they use only a menu bar. You can sometimes turn the
toolbars on and off (i.e., display them or not), usually via a View menu command. Some programs (e.g.,
WordPerfect) will let you customize the toolbars, adding buttons not displayed by default, and deleting
ones you never use.
Toolbars can often be moved out of the usual space at the top of a window, a repositioned elsewhere on the
screen. They may then appear as more of a palette, and might be referred to as such. If you accidentally
drag a toolbar out of position, you can click-and-drag it back into position.
If a window only has a menu bar showing, look in the View menu (or a similar menu) to see if one is
available—it might just using your computer a little easier.

Rulers
Programs like Word and WordPerfect will offer you rulers, which you can use to see precisely where you
are on a page, or see tab and margins settings, add tab stops, and more. The trade-off with rulers is that
you’ll have less space in the window for displaying your document, and someone with a small monitor
may not want to sacrifice that document space. Just know that you can turn it on and off as you desire. The
ruler is often considered one of the toolbars, so look for a View menu command for either Rulers, or
Toolbars, within which Ruler will be an option.

Status Bar
The Status Bar will display various information, depending on what program you’re in, and where you are
in that program. That information may include: (1) in word processor and similar programs, current page
number in a document, location on the page, Caps Lock status, Number Lock status, Insert/Typeover status, document name and the names of documents open in the background; (2) in an Explore or Open window, the number of objects in a selected folder, the number/size of selected items, an explanation of menu
commands over which you move your mouse; (3) in an Internet browser, the status of images being loaded
on a web page or the URL of a hyperlink.
Like the various Toolbars, the Status bar can be turned on and off, so if you don’t see one at the bottom of
a window, look for a View menu command for Status Bar, or Toolbars, within which Status Bar will be an
option (in WordPerfect it’s called the Application Bar; it may bear a similar name in some other programs).
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Minimize/Maximize/Close
In the upper right corner of most windows, at the right edge of the Title Bar, are
Minimize/Maximize/Close buttons.
The left-most button is the minimize button. Click this to hide the window. A program
window will become visible as a button on the Taskbar. Click that button on the Taskbar
to restore the window to the size it was before you minimized it. (A document window
will generally become a button in the lower left of the program window. Again, click that button to restore
the window.)
The center button is the maximize button, which acts as a toggle. If a window does not fill the entire
screen, the icon looks like one big window; click to maximize the window, or make it fill the entire screen.
The icon then looks like two smaller windows; click it to restore the window to its previous size.
The right button is the Close button. Click this to close a window. In the window shown on the previous
page, clicking the upper close button will close (exit) the program. This is the same as File > Exit. (Click
the lower close button to close the document, but leave the program open.)
The window shown on the next page is a word processor window, and there is a document window within
the program window. The top set of buttons controls the program window, and the lower set controls the
document window (sometimes the program window has only a single Close button).
There’s usually an icon in the upper left corner of a window. When you click the it, you get a pop-up menu
of the Minimize/Maximize/Close commands for the program window; you can click one of those options,
or click outside of the menu to close it. Double clicking this icon closes the window/program.
Tip: Double-click the Title bar of a window to Maximize the window. Double-click it again to restore it.

Moving a Window
To move a window, click the Title Bar of the window. Hold down the mouse button while you drag the
window to move it, releasing the mouse button when the window is where you want it.

Resizing a Window
To resize a window, position your mouse cursor at the lower right corner of the window. The
mouse cursor will change, and display as a diagonal arrow. Hold down the mouse button while
you drag the corner to resize the window, releasing the mouse button when the window looks the
way you want it.
You can also resize a window by clicking on any side of the window (top, bottom, left, right) but
you’ll only be able to move that one side. Position your mouse cursor at the edge of the window,
where it displays as a vertical or horizontal arrow. Click-and-drag to move that edge of the window.
You’ll get a similar arrow mouse cursor (with a line across it) when you mouse passes over other repositionable portions of a window. For example, in an Explore window there’s a long, thin divider between the
folder tree pane on the left, and the pane containing a selected folder’s contents on the right. When you see
that arrow cursor, you can reposition that divider, to make room for more of one pane or another.
Some windows may not resize the way you desire, and some are not resizable at all.
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Scrolling
Scroll bars appear in windows (and porMinimize/Maximize/Close
tions of window) when there is more visClose button for the doc.
ible information in the window than can
(leaves program window open)
be displayed. If you don’t see a scroll
bar, that means everything that’s on the
page is visible in the screen; there’s
Scroll arrow (scroll up)
nothing above or below (or on either
side) that’s out of view.
Scroll box (click-and-drag)
The scroll arrows work sort of like the
arrow keys on the keyboard, click them
to move the contents of a window up or
down a line or so at a time.
Scroll bar
Click in the gray area of the scroll bar to
move the contents of a window up or
down a visible pane at a time, similar to
Scroll arrow (scroll down)
the Page Up/Page Down keys.
If the contents of the window are somewhat vast (e.g., a 10-page word processor document or web page), use the
Resize the window
scroll box to avoid having to click the
scroll bar again and again and again to
move through the document. At the beginning of a document, the box is at the top of the scroll bar. Clickand-drag the scroll box to the bottom of the scroll bar and then release it, and you’ll be at the end of the
document. Drag it to the middle of the scroll bar and you’ll be at the middle of the document. In many
cases you’ll get a live scroll, which means that the contents of the window will move as you move the box,
so you can see exactly where you’ll be in the document when you release the scroll box.
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