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OUTLOOK EXPRESS

  1.  Title Bar
  2.  Menu Bar
  3.  Toolbar
  4.  Folder List
  5.  Contacts

  6.  Message List
  7.  Preview Pane*
  8.  Status Bar

How it Looks
Your Outlook Express screen may look a little different, and will vary depending on your
version and settings. To control the layout of the window, click View on the Menu Bar, then
click Layout to turn on/off Folder List, Contacts, Preview Pane, Toolbar, and other elements.
*Turn off the Preview Pane for incoming mail if you’re concerned about security issues!

Disable the “Preview Pane”
for better security.
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Starting Outlook Express
1. Double-click the Outlook Express icon on your Windows Desktop (or click the OE icon

on the Windows Taskbar or Start Menu) to start the program.
2. Wait for connection and new mail.

After the Outlook Express window opens, you can watch the lower right corner of the
window for status & information. 
If you dial up through your phone line to connect to the Internet, and the connection window
should open on top. In the dialer, you may need to click a button that says Connect, or you
may connect automatically.

See the sections below on connection variables and error messages.

Alternative ways to start Outlook Express
If you’re using Internet Explorer (IE) as your web browser, you can click the Mail/Read Mail
icon on the IE toolbar to open Outlook Express.
If you have a button on your keyboard that’s designed to open your email program, you may
press that button to open Outlook Express.

Folder List & Message List
In the Folder List (left side of the window), a folder name will be bold if there are unread
messages in the folder, and a number in blue next will indicate how many unread messages are
there. Click any folder to display the contents of that folder in the message list (right side of
window). Outlook Express will always open with the Inbox displayed (if you see a welcome
window instead, click the checkbox that says to open to the Inbox). (See more about the folders
in the Folder List under Organizing Messages below.)
In the picture on the previous page, the Inbox is the selected folder, and its contents are
displayed in the Message List, sorted in order from newest to oldest. Notice the little gray
triangle on the column header button that says Received, indicating the chronological order. 
Click the Received button to change the order from oldest to newest. Click the column header
button that says From to sort the messages in alphabetical order by the sender’s name. Click
Received to return to a chronological order. In the From column, notice the envelope icon; this
will be a closed envelope on new messages, and an open envelope on messages that have been
opened (or previewed). A paperclip in the paperclip column lets you know there is some sort of
file attached to a message.

Check Mail
Outlook Express generally checks for new mail when you first open the program (it’s an option
you can change in Tools > Options).
Watch the Status Bar to see what’s happening after you click Send/Receive. Towards the right
end of the bar you’ll see text like “Connecting . . . Authorizing . . . Checking Mail . . . No New
Messages” (or “2 New Messages).
To check mail anytime, click the Send/Receive button on the toolbar.
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Read Mail
Incoming messages are placed in your Inbox. If the Inbox is selected in the Folder List, the
messages are listed in the message list.  
If you have the Preview Pane turned on, you can read the message there if you like, using the
Preview Pane’s scroll bar to scroll down through the message.
Security Note: The Preview Pane can launch many different script-based attachments and
embedded programming code. Because there can be a malicious nature to these, you are much
safer turning off the Preview Pane. You can’t delete a message without selecting it, and you may
unwittingly launch a malicious script or virus simply by selecting the message in the list and
having it load in the Preview Pane.
Double-click a message to open it in its own window.  You can maximize the message window
to see more of the message at one time.  Click the Previous/Next buttons in a message window
to view the previous or next message in the list, without having to go back and forth between the
message window and the list.

Reply to Mail
1. Click the message in the message list, or double-click it to open it in its own window.  
2. Click the Reply button on the toolbar. This creates an email message back to the sender of

the selected message. The address is already filled in, subject is Re: their subject, and
original message is quoted in the message area. The blinking cursor will be right where you
need to type your message. 

3. Type your message. 
4. Click Send.

Forward Mail
1. Click the message in the message list, or double-click it to open it in its own window.  
2. Click the Forward icon on the toolbar. This creates an email message with the subject and

the original message to forward.
3. Address the message (see also Multiple Recipients on the next page): 

If you’re sending to someone who’s in your address book, either click the To: button,
and pick their name from the list in the next window, or just start typing their name and
watch for it to “autocomplete” in the To: box.
If you’re sending to someone who’s not in your address book, type their full email
address in the To: box.

4. Click Send.

Send Mail
When you send a message, a copy of it is placed in the Sent Items folder.  (This is an option you
can turn off.)  You can go through periodically and delete the contents of the Sent Items folder. 
It is often helpful to keep a copy of a message in case you need to refer back to it.

Sending Mail Using Contacts list (don’t use this method to Forward or Reply to mail)
1. Double-click a contact name to create a message to that person.
2. Click in the Subject box (or press the Tab key on the keyboard) to put the blinking

cursor there, and type a subject for the message (it’s part of email etiquette to include a
subject, even if it’s just a word like “hi”).

3. Click in the message area of the window (or use Tab to get there) and type your message.
4. Click Send.
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Sending Mail Using the Address Book
1. Click Create Mail.
2. Click the To: button to open the address book.
3. Select a recipient, click To÷, click OK.
4. Follow steps 2-4 above (under Sending Mail Using Contacts list) to add a subject, a

message, and send the email.

Send Mail Using Address Book Autocomplete
1. Click Create Mail.  
2.  Begin typing the recipient’s name (e.g.: Ei...). Watch the To box as you type there: if an

entry in your address book matches what you’re typing, that name will be suggested to you.
Press the Enter key to accept the suggestion, or keep typing to get what you’re after. Say I’m
in your address book as Eileen Ridge, and I’m the only person there whose entry starts with
the letter E (if not, keep typing).  When you type the letter E in the To: box, my whole name
will be suggested to you.  Hit Enter to accept the suggestion, and you don’t have to type the
rest of my address.

3. Follow steps 2-4 above (under Sending Mail Using Contacts list) to add a subject, a
message, and send the email.

Send Mail by Opening the Address Book First:
1. Click Addresses on the toolbar.
2. Click a name in the list to send mail to.
3. Click Action on the toolbar, then Send Mail.
4. Follow steps 2-4 above (under Sending Mail Using Contacts list) to add a subject, a

message, and send the email.
Note: When addressing mail using data from the Address Book, the person’s name will appear

in the To: box, but the mail will actually be sent to their email address. 

Sending Mail by Typing in an Address
1. Click Create Mail. 
2.  Type the recipient’s address (e.g.: eileenridge@earthlink.net). 
3. Follow steps 2-4 above (under Sending Mail Using Contacts list) to add a subject, a

message, and send the email.

CC/BCC
Cc stands for carbon copy, and Bcc for blind carbon copy.  If you put recipients’ addresses in
the Cc field, they will receive a copy of the message.  If you put recipients’ addresses in Bcc,
they will receive a copy of the message, but their addresses will not be displayed on the
receiving end. Using Bcc is a way to send the same message to multiple recipients and keep their
addresses private from each other, because one person doesn’t know that the message has been
sent to another person.

Multiple Recipients
To send a message to multiple recipients, you can: 

• Type the addresses in the To: field (or Cc or Bcc), separating each address with a comma
or semicolon. When you create a new message, you’ll only see boxes for To and Cc. To
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see the Bcc box, click the View menu (in the New Message window) and click All
Headers. To hide the Bcc box again, click View > All Headers again. This is called a
toggle command, where you select the same command to turn something on and off.

• Use the address book to address the message, clicking each name and then clicking To:
(or Cc, or Bcc).  This is most easily accomplished by clicking To: in a New Message
window to access the Address Book. 

To select multiple entries in the address book, hold down the Ctrl key while you click each
name.  To select a range of names, click the first one, then hold down the Shift key and click the
last one; all the ones in between will be selected.

If you will want to send mail often to the same list of recipients, you might want to think about
making a group in the address book for that list of people.  See Using Groups on the next page.

Address Book
Adding to the Address Book
The Address Book is a place where you can put names and email addresses (and other info, if
you like).  You can use the Address Book to insert recipients into an email message, so you
don’t have to type addresses by hand every time you use them. 
1. Click the Address Book button on the toolbar to open the Address Book.  
2. Click New, and a list opens; in the list, click New Contact.
3. The blinking cursor is in the First Name box. Type the person’s first name.
4. Click in the Last Name box (or Tab to get there) and type a last name.  

The Display Name is created by the program, and will vary depending on what you typed in
the name boxes. Default is First Last (e.g., Joe Smith); if you prefer “Smith, Joe,” click the
down-pointing arrow button on the Display Name box and choose the format you want.

5. Click in the Email Addresses box (or Tab to get there) and type the person’s email address.
This address must be absolutely correct or it won’t work. Use Shift+2 to get the @ symbol.

6. Click OK.

If you have a message from a person and you want to add him to the Address Book, 
• Right-click their message in the Inbox, and select Add Sender to Address Book, or
• Click their message (or while viewing the message in its own window) click the Tools menu,

and select Add Sender to Address Book

To change info for a contact
Click the name in the Address Book list and then click Properties on the toolbar (or double-
click the name, or right-click and select Properties). The Summary part of the window
displays, but doesn’t let you edit the information.  
Click the Name tab to get to where you can edit the information. To edit the email address, click
the email address listed, and then click the Edit button.  
Make your changes, then click OK.

Using Groups
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To create a group  
Open the Address Book. 
Click New, then click New Group. Type a name for your group (e.g. Family).

When you create a group, the group’s Properties window will open. To reopen this window at
any point later on, right-click the group name in the list, and click Properties.

To add people to your group who are already in your Address Book
Click Select Members.  In the next window (Select Group Members), click each name, then
click Select. The people will still be listed in the Address Book, and they’ll also be in the group.

To add a new person to the group and to the Address Book
Click New Contact, then fill out the information in the next screen just as you would for adding
someone to your Address Book. 

To add a new person to the group without adding them to the Address Book
Fill in the name and email address boxes at the bottom of the Group Properties window, then
click Add.  Make all changes you wish to the group in the Group Properties window, then click
OK.  To make changes to the group later, open the Address Book, then double-click the group
(or right-click the name of the group, and click Properties).

To send an email to a group
Follow the normal steps for sending mail to an individual, only select the group name instead of
the individual name.

Using the Contacts list
The Contacts part of the main Outlook Express window is sort of a peek into the Address Book. 
Contacts displays the names of the people in your Address Book. It doesn’t look like a button
until you move your mouse over it, but you see the word Contacts with a little down-pointing
triangle to the right of it (see picture on p. 1 here). 

To add a new contact, click Contacts.  A command drops down that says New Contact; click
New Contact.Fill in the information, using steps 3-6 above for the Address Book. When you
click OK in step 6, the name will appear in the Contacts list.  If it doesn’t appear right away,
wait a moment; if it still doesn’t appear, close the window and open it again.

Double-click a name in Contacts to create mail to that person.
Right-click a name and click Properties to change info for that person. When the Properties
window opens up, click the Name tab to get to the area to change the person’s name/address.

Lost the Contacts window?
If you don’t see the Contacts window, it has been closed.
To turn on the Contacts window:
Click the View menu. 
Click Layout.
Click the empty checkbox next to Contacts.
Click OK.
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Organizing Messages
Think of Outlook Express as a filing cabinet for email.  Folders contain messages, and there can
be folders within folders.  You can’t access the messages in these folders from outside the
program.  You have been given several folders: Inbox (where incoming mail is put), Outbox
(where outgoing mail which has been sent remains until it actually goes), Sent Messages (where
outgoing mail is put after it has gone), Deleted Items (where mail you delete is put), and Drafts
(where outgoing mail you create is put if you save it but don’t tell it to be sent).  
You can create additional folders to file your messages.  In the picture on Page 1 here, you see
the folder list area of the window.  In this picture, you see all the folders are inside a folder
called Local Folders.  If you create a folder, chances are you want your folder to be out on the
same level as the rest of the folders (not inside the Inbox, for example).

The Easiest Way to Create a Folder for Messages
1. Right-click the folder inside which you want to put your folder (probably Local Folders).
2. Click the New Folder command in the right-click menu.
3. Type a name for the folder (Family, or Friends, or Archive, or anything you want)
4. Hit Enter or click OK.
If you accidentally created your folder inside another folder:  (If you don’t see your folder, look
and see if there’s a plus sign next to one of the existing folders; click the plus sign to drop open
that folder and show you any folder(s) inside).  Click-and-drag your folder up to the next level. 

Delete a Message (or a Folder)
1. Click the message in the message list (or the folder in the folder list)
2. Click the Delete (X) icon on the toolbar, or press the Delete (Del) key on your keyboard.
When you delete a message, it is moved to the Deleted Items folder — it is not gone for good
until you delete it from the Deleted Items folder.  You can delete selected messages from that
folder, or you can “empty” the whole folder (right-click on the Deleted Items folder, click
Empty Folder).  When you delete a folder, it’s gone for good. You may be prompted to confirm
the action when you delete something.  This is a safety net built into the program (generally a
setting you can change) so that you don’t accidently delete things. 

Handling Attachments
Send an Attachment
1. Follow steps for sending a regular email message.
2. Click paperclip icon on the toolbar. If you don’t see the paperclip, make the window bigger;

the button is to the right of the spell check button.  Otherwise, you could use the menu
command Insert > File Attachment.

3. Locate the file you wish to attach, click it, then click Attach (or double-click the file).
4. Click Send.
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Open an Attachment
1. Open the message that contains the attachment.
2. The attachment appears as a line item in the top of the message window, listed as Attach. 

Double-click the icon for the file to open the attachment. 
3. If you get a window that asks whether you want to Open the file or Save it, select Open and

click OK.  See the sections below for more information on attachments.
Many pictures will display automatically in the message window, so you don’t need to do
anything else to open them except open the message window. 
If you’re using the Preview Pane click the paperclip icon in that window to access attachments.

Outlook Express 6 locks out attachments
There is a security setting turned on by default in Outlook Express 6 that limits access to
attachments that could possibly contain viruses. To turn off this setting, click the Tools menu,
then Options. Click the Security tab, and then click the checkbox next to “Do not allow
attachments to be saved or opened that could potentially be a virus.” Click OK to finish.

More on Attachments: File Associations
An attachment can be any kind of file: a document, a sound, a picture, a video, a program, etc.  
When you double-click an attachment to open it, the program on your computer “associated”
with that type of file will automatically open up to open the attachment.  Different file formats
(indicated by a 3-digit “filename extension” like DOC, PDF, JPG, etc) are associated with
different programs (like Microsoft Word, Adobe Acrobat/Reader, Windows Picture & Fax
viewer, etc). These file associations are set within your Windows software; if a file is in a format
which is unrecognizable format, you might not be able to open the attachment. 
If you are sending an attachment, it is a good idea to make sure in advance that your recipient
will be able to open the file. Email them first and in the message tell them “I have a PowerPoint
[or Excel, or Word, etc.] file I want to send you. Will you be able to open it?”  Give them the
option of declining, so they don’t spend forever downloading a file they won’t be able to open.

Save an Attachment
In Outlook Express, an attached file is embedded in the email message — it is placed in a
temporary place on your hard drive.  If you want to get to the attachment from outside Outlook
Express, you need to save the attachment.
1. Open the message to which the file is attached.  
2. In the attachment box at the top of the window, right-click the icon for the attachment and

use the Save As option in the right-click menu, or Save All (if there are multiple files
attached) or click File > Save Attachments.  

3. Click the Browse button to choose a different location (like My Documents) in which to
save the file(s). Whether you do this or not, it’s a good idea to at least LOOK at the location
that’s specified, so you know where to find the file after you save it.

4. Click the Save button to save the attachment(s) in the specified location.  
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Opening/Reopening file attachments you’ve saved
Let’s say someone sent you a picture called “Family” as an attachment, and you saved the file in
My Documents.  To open the picture, 
1. Double-click My Documents on the desktop, 
2. Locate the file called Family and double-click it. 
If, say, the picture is a jpg format picture, Internet Explorer might open to display it, because
that’s the program on your computer “associated” with jpgs.  To open the picture with another
program, e.g. Photo Deluxe, first open Photo Deluxe.  Then click the File menu, click Open, and
look in My Documents for the file Family.

Anytime you want to open a saved file with a program that’s not associated with it (e.g., you
have a Word document and you want to open it with WordPerfect), open the desired program
(e.g. WordPerfect) first, and then use that program’s Open command (File > Open) to open the
file, browsing to where the file has been saved. Generally, when you see the file in the Open
dialog box of any program, double-click it, or click it once and click OK, and the file will open.

Connection Variables
The Dialup Connection
If the program is configured to dial your Internet connection, a small dialer window will open in
front of the program, and may dial automatically.  If it doesn’t dial automatically, click the
Connect button to start the dialer. You can choose whether or not you have to type your
password every time, and whether the dialer connects automatically. When the connection is
established, the dialer window will close, and you can see the connection icon (a green two-
computers icon down) down by the clock on the Windows Taskbar.

Working Offline
If you cancel the dialup connection, you can “work offline.”  That means you can use the
program to compose email, read mail you’ve already gotten, and work on your address book
without being connected, without using the phone line. You’ll still need to connect to send mail
and receive new mail. If you want to work offline, click the Cancel button in the dialer window
and click Work Offline. Close the dialer window.  If you decide to connect, you can disconnect
at any time by right-clicking the connection icon by the clock and clicking Disconnect.

Error Window
There are several possible reasons you may see an error window appear in Outlook Express. The
text in the message window will provide clues to the solution. If you’re “working offline” and
checking for mail, you’ll probably get an error message letting you know that it couldn’t check
for new mail. Click the Hide button or the Close box to close the error message window. Make
sure you’re connected to the Internet before trying to send/receive mail. If the mail server
settings are incorrect, check with your provider or contact me for help.
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